Wodpress plugins not updating | Plugins Incompatible Archive Plugin upgrade failed | wp themes not updating

As the title describes the post, If you face any of these problems, where if you try to update your wordpress plugin or wordpress themes and you get the following error
Unpacking the update…
Installing the latest version…
Incompatible Archive.
Plugin upgrade failed

 Then first thing you should do is, check whether your wordpres is updated, if not then manually update it, this is very easy to do, you get the exact way to update wordpress manually here

After this also, if updating of plugins doesn't works then just replace class-ftp-sockets.php file with any of these files

 http://rdsdesign.in/class-ftp-sockets-.txt
or

http://darkman.it/x/class-ftp-sockets.php.txt


This will work for sure,
Happy coding :)

0 comments:

About Me

My Photo
NiRaJ (asp or php)!!!!!!
I am basically a software engineer and Website designer & developer (final year student)
View my complete profile

Woooo

WooThemes - Made by Designers